8.2
HighCVSS 3.1 · from Patchstack
CVE-2026-103065
WordPress Kirki plugin <= 6.3.1 - Arbitrary Code Execution vulnerability
kirki · CWE-1284 · CWE-1284Affectedkirki
FixUpdate to 6.3.2 or newer
PublishedOct 3, 14:00 · Patchstack
ScoredOct 3 · 8.2 · Patchstack
Exploit code publicNone known · checked 21:18 UTC
ExploitedNone known · CISA KEV checked 22:09 UTC
What we know
No known exploitation. CISA KEV, checked 22:09 UTC.
No public exploit code known. Exploit-DB, Metasploit, Nuclei, checked 21:18 UTC.
An attacker only needs network access to the target. No login needed. CVSS: network, no privileges.
A successful attack can read data. CVSS impact.
Description
Improper Validation of Specified Quantity in Input vulnerability in Themeum Kirki kirki allows Accessing Functionality Not Properly Constrained by ACLs.This issue affects Kirki: from n/a through 6.3.1.
From Patchstack
Affected and fixed versions
ProductAffectedFixed inkirkiearlier versions6.3.2
Exploit code
Exploit-DBnone knownMetasploitnone knownNucleinone known