6.4
MediumCVSS 3.1 · from Wordfence
CVE-2026-104729
Avada (Fusion) Builder <= 3.16.2 - Authenticated (Contributor+) Stored Cross-Site Scripting via 'tab_index' and 'empty_notice' Shortcode Attributes
Avada (Fusion) Builder · Cross-site scripting · CWE-79AffectedAvada (Fusion) Builder
FixNo fix listed yet.
PublishedOct 28, 06:45 · Wordfence
ScoredOct 28 · 6.4 · Wordfence
Exploit code publicNone known · checked 21:18 UTC
ExploitedNone known · CISA KEV checked 22:08 UTC
What we know
No known exploitation. CISA KEV, checked 22:08 UTC.
No public exploit code known. Exploit-DB, Metasploit, Nuclei, checked 21:18 UTC.
An attacker needs network access and an account. CVSS: network, low privileges.
Description
The Avada (Fusion) Builder plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'tab_index, empty_notice' parameter in all versions up to, and including, 3.16.2 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. wp_kses_post does not strip the payload on save because the dangerous characters reside within shortcode attribute text between square brackets, which kses treats as plain text rather than HTML markup.
From Wordfence
Affected and fixed versions
ProductAffectedFixed inAvada (Fusion) Builderup to 3.16.2–
Exploit code
Exploit-DBnone knownMetasploitnone knownNucleinone known