6.5
MediumCVSS 3.1 · from Patchstack
CVE-2026-115947
WordPress HUSKY plugin <= 1.4.6 - Sensitive Data Exposure vulnerability
woocommerce-products-filter · CWE-201 · CWE-201Affectedwoocommerce-products-filter
FixUpdate to 1.4.7 or newer
PublishedOct 30, 18:30 · Patchstack
ScoredOct 30 · 6.5 · Patchstack
Exploit code publicNone known · checked 21:18 UTC
ExploitedNone known · CISA KEV checked 22:08 UTC
What we know
No known exploitation. CISA KEV, checked 22:08 UTC.
No public exploit code known. Exploit-DB, Metasploit, Nuclei, checked 21:18 UTC.
An attacker only needs network access to the target. No login needed. CVSS: network, no privileges.
Description
Unauthenticated Sensitive Data Exposure in HUSKY <= 1.4.6 versions.
From Patchstack
Affected and fixed versions
ProductAffectedFixed inwoocommerce-products-filterfrom n/a1.4.7
Exploit code
Exploit-DBnone knownMetasploitnone knownNucleinone known