6.5
MediumCVSS 3.1 · from Patchstack
CVE-2026-119370
WordPress The Events Calendar plugin <= 6.18.2 - Cross Site Scripting (XSS) vulnerability
the-events-calendar · Cross-site scripting · CWE-79Affectedthe-events-calendar
FixUpdate to 6.18.3 or newer
PublishedOct 30, 14:41 · Patchstack
ScoredOct 30 · 6.5 · Patchstack
Exploit code publicNone known · checked 21:18 UTC
ExploitedNone known · CISA KEV checked 22:11 UTC
What we know
No known exploitation. CISA KEV, checked 22:11 UTC.
No public exploit code known. Exploit-DB, Metasploit, Nuclei, checked 21:18 UTC.
An attacker needs network access and an account. CVSS: network, low privileges.
Someone has to open, click or run something first. CVSS: user interaction required.
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Liquid Web / StellarWP The Events Calendar the-events-calendar allows Stored XSS.This issue affects The Events Calendar: from n/a through 6.18.2.
From Patchstack
Affected and fixed versions
ProductAffectedFixed inthe-events-calendarearlier versions6.18.3
Exploit code
Exploit-DBnone knownMetasploitnone knownNucleinone known