7.1
HighCVSS 3.1 · from Patchstack
CVE-2026-27394
WordPress Eventer plugin <= 0.1.1 - Reflected Cross Site Scripting (XSS) vulnerability
eventer · Cross-site scripting · CWE-79Affectedeventer
FixNo fix listed yet.
PublishedOct 29, 15:23 · Patchstack
ScoredOct 29 · 7.1 · Patchstack
Exploit code publicNone known · checked 21:18 UTC
ExploitedNone known · CISA KEV checked 22:05 UTC
What we know
No known exploitation. CISA KEV, checked 22:05 UTC.
No public exploit code known. Exploit-DB, Metasploit, Nuclei, checked 21:18 UTC.
An attacker only needs network access to the target. No login needed. CVSS: network, no privileges.
Someone has to open, click or run something first. CVSS: user interaction required.
Description
Unauthenticated Cross Site Scripting (XSS) in Eventer <= 0.1.1 versions.
From Patchstack
Affected and fixed versions
ProductAffectedFixed ineventern/a – 0.1.1–
Exploit code
Exploit-DBnone knownMetasploitnone knownNucleinone known