5.4
MediumCVSS 3.1 · from Patchstack
CVE-2026-42690
WordPress LearnPress plugin <= 4.4.10 - Broken Access Control vulnerability
learnpress · Missing authorization · CWE-862Affectedlearnpress
FixUpdate to 4.4.11 or newer
PublishedOct 29, 15:23 · Patchstack
ScoredOct 29 · 5.4 · Patchstack
Exploit code publicNone known · checked 21:18 UTC
ExploitedNone known · CISA KEV checked 22:09 UTC
What we know
No known exploitation. CISA KEV, checked 22:09 UTC.
No public exploit code known. Exploit-DB, Metasploit, Nuclei, checked 21:18 UTC.
An attacker needs network access and an account. CVSS: network, low privileges.
Description
Subscriber Broken Access Control in LearnPress <= 4.4.10 versions.
From Patchstack
Affected and fixed versions
ProductAffectedFixed inlearnpressfrom n/a4.4.11
Exploit code
Exploit-DBnone knownMetasploitnone knownNucleinone known