7.1
HighCVSS 3.1 · from Patchstack
CVE-2026-73378
WordPress Contact Form by Supsystic plugin < 1.10.0 - Cross Site Scripting (XSS) vulnerability
contact-form-by-supsystic · Cross-site scripting · CWE-79Affectedcontact-form-by-supsystic
FixUpdate to 1.10.0 or newer
PublishedAug 18, 14:00 · Patchstack
ScoredAug 18 · 7.1 · Patchstack
Exploit code publicNone known · checked 21:18 UTC
ExploitedNone known · CISA KEV checked 22:11 UTC
What we know
No known exploitation. CISA KEV, checked 22:11 UTC.
No public exploit code known. Exploit-DB, Metasploit, Nuclei, checked 21:18 UTC.
An attacker only needs network access to the target. No login needed. CVSS: network, no privileges.
Someone has to open, click or run something first. CVSS: user interaction required.
Description
Unauthenticated Cross Site Scripting (XSS) in Contact Form by Supsystic < 1.10.0 versions.
From Patchstack
Affected and fixed versions
ProductAffectedFixed incontact-form-by-supsysticfrom n/a1.10.0
Exploit code
Exploit-DBnone knownMetasploitnone knownNucleinone known