CVEsDellCVE-2026-91913Published Oct 30, 13:47 · Updated Oct 31, 03:56 UTC
8.8
HighCVSS 3.1 · from dell
CVE-2026-91913

Dell OpenManage Enterprise, versions prior to 4.8.0, contains an Improper Neutralization of Special Elements used in an OS Command ('OS Command Injection') vulnerability.

OpenManage Enterprise · OS command injection · CWE-78
AffectedOpenManage Enterprise
FixUpdate to 4.8.0 or later or newer
PublishedOct 30, 13:47 · dell
ScoredOct 30 · 8.8 · dell
Exploit code publicNone known · checked 21:18 UTC
ExploitedNone known · CISA KEV checked 22:07 UTC

What we know

No known exploitation. CISA KEV, checked 22:07 UTC.
No public exploit code known. Exploit-DB, Metasploit, Nuclei, checked 21:18 UTC.
An attacker needs network access and an account. CVSS: network, low privileges.
A successful attack can read and change data and take the service down. CVSS: high impact on confidentiality, integrity and availability.
A successful attack gives full control of the affected system. CISA: technical impact total.

Description

Dell OpenManage Enterprise, versions prior to 4.8.0, contains an Improper Neutralization of Special Elements used in an OS Command ('OS Command Injection') vulnerability. A low privileged attacker with remote access could potentially exploit this vulnerability, leading to Command execution.

From dell

Affected and fixed versions

ProductAffectedFixed inOpenManage Enterprisebefore 4.8.0 or later4.8.0 or later

Exploit code

Exploit-DBnone knownMetasploitnone knownNucleinone known

References

www.dell.com/support/kbdoc/en-us/000523220/dsa-2026-467-security-update-for-dell-openmanage-enterprise-vulnerabilities?msockid=3021cac2195069ed3194ddad186a68f9 · dell.comvendor advisory

Other CVEs in OpenManage Enterprise

All 30 →
7.3Dell OpenManage Enterprise, versions prior to 4.8.0, contains an Use of Hard-coded Cryptographic Key vulnerability. · CVE-2026-91912Oct 304.7OpenManage Enterprise, versions prior to 4.8.0, contains an Improper Resource Locking vulnerability. · CVE-2026-111498Oct 305.5Dell OpenManage Enterprise, versions prior to 4.8.0, contains an Incorrect Permission Assignment for Critical Resource vulnerability. · CVE-2026-111499Oct 30