7.1
HighCVSS 3.1 · from Patchstack
CVE-2026-94078
WordPress Site Reviews plugin <= 8.3.1 - Cross Site Scripting (XSS) vulnerability
site-reviews · Cross-site scripting · CWE-79Affectedsite-reviews
FixUpdate to 8.3.2 or newer
PublishedSep 30, 12:26 · Patchstack
ScoredSep 30 · 7.1 · Patchstack
Exploit code publicNone known · checked 21:18 UTC
ExploitedNone known · CISA KEV checked 22:11 UTC
What we know
No known exploitation. CISA KEV, checked 22:11 UTC.
No public exploit code known. Exploit-DB, Metasploit, Nuclei, checked 21:18 UTC.
An attacker only needs network access to the target. No login needed. CVSS: network, no privileges.
Someone has to open, click or run something first. CVSS: user interaction required.
Description
Unauthenticated Cross Site Scripting (XSS) in Site Reviews <= 8.3.1 versions.
From Patchstack
Affected and fixed versions
ProductAffectedFixed insite-reviewsfrom n/a8.3.2
Exploit code
Exploit-DBnone knownMetasploitnone knownNucleinone known