6.5
MediumCVSS 3.1 · from Patchstack
CVE-2026-107866
WordPress JetElements For Elementor plugin <= 2.9.2.3 - Cross Site Scripting (XSS) vulnerability
jet-elements · Cross-site scripting · CWE-79Affectedjet-elements
FixUpdate to 2.9.2.4 or newer
PublishedOct 12, 09:00 · Patchstack
ScoredOct 12 · 6.5 · Patchstack
Exploit code publicNone known · checked 21:18 UTC
ExploitedNone known · CISA KEV checked 22:09 UTC
What we know
No known exploitation. CISA KEV, checked 22:09 UTC.
No public exploit code known. Exploit-DB, Metasploit, Nuclei, checked 21:18 UTC.
An attacker needs network access and an account. CVSS: network, low privileges.
Someone has to open, click or run something first. CVSS: user interaction required.
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Crocoblock JetElements For Elementor jet-elements allows Stored XSS.This issue affects JetElements For Elementor: from n/a through 2.9.2.3.
From Patchstack
Affected and fixed versions
ProductAffectedFixed injet-elementsearlier versions2.9.2.4
Exploit code
Exploit-DBnone knownMetasploitnone knownNucleinone known