CVEsCrocoblockCVE-2026-111414Published Oct 19, 12:20 · Updated Oct 19, 18:23 UTC
6.5
MediumCVSS 3.1 · from Patchstack
CVE-2026-111414

WordPress JetElements For Elementor plugin <= 2.9.2.4 - Cross Site Scripting (XSS) vulnerability

jet-elements · Cross-site scripting · CWE-79
Affectedjet-elements
FixUpdate to 2.9.2.5 or newer
PublishedOct 19, 12:20 · Patchstack
ScoredOct 19 · 6.5 · Patchstack
Exploit code publicNone known · checked 21:18 UTC
ExploitedNone known · CISA KEV checked 22:06 UTC

What we know

No known exploitation. CISA KEV, checked 22:06 UTC.
No public exploit code known. Exploit-DB, Metasploit, Nuclei, checked 21:18 UTC.
An attacker needs network access and an account. CVSS: network, low privileges.
Someone has to open, click or run something first. CVSS: user interaction required.

Description

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Crocoblock JetElements For Elementor jet-elements allows Stored XSS.This issue affects JetElements For Elementor: from n/a through 2.9.2.4.

From Patchstack

Affected and fixed versions

ProductAffectedFixed injet-elementsearlier versions2.9.2.5

Exploit code

Exploit-DBnone knownMetasploitnone knownNucleinone known

References

patchstack.com/database/wordpress/plugin/jet-elements/vulnerability/wordpress-jetelements-for-elementor-plugin-2-9-2-4-cross-site-scripting-xss-vulnerability?_s_id=cve · patchstack.comvdb entry

Other CVEs in jet-elements

All 12 →
6.5WordPress JetElements For Elementor plugin <= 2.9.2.6 - Cross Site Scripting (XSS) vulnerability · CVE-2026-39737Oct 296.5WordPress JetElements For Elementor plugin <= 2.9.2.5 - Cross Site Scripting (XSS) vulnerability · CVE-2026-114707Oct 266.5WordPress JetElements For Elementor plugin <= 2.9.2.3 - Cross Site Scripting (XSS) vulnerability · CVE-2026-107866Oct 12