7.1
HighCVSS 3.1 · from Patchstack
CVE-2026-111848
WordPress Geo Mashup plugin <= 1.13.22 - Cross Site Scripting (XSS) vulnerability
geo-mashup · Cross-site scripting · CWE-79Affectedgeo-mashup
FixUpdate to 1.13.23 or newer
PublishedOct 21, 14:00 · Patchstack
ScoredOct 21 · 7.1 · Patchstack
Exploit code publicNone known · checked 21:18 UTC
ExploitedNone known · CISA KEV checked 22:10 UTC
What we know
No known exploitation. CISA KEV, checked 22:10 UTC.
No public exploit code known. Exploit-DB, Metasploit, Nuclei, checked 21:18 UTC.
An attacker only needs network access to the target. No login needed. CVSS: network, no privileges.
Someone has to open, click or run something first. CVSS: user interaction required.
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Dylan Kuhn Geo Mashup geo-mashup allows Reflected XSS.This issue affects Geo Mashup: from n/a through 1.13.22.
From Patchstack
Affected and fixed versions
ProductAffectedFixed ingeo-mashupearlier versions1.13.23
Exploit code
Exploit-DBnone knownMetasploitnone knownNucleinone known