6.5
MediumCVSS 3.1 · from Patchstack
CVE-2026-115953
WordPress Geo Mashup plugin <= 1.13.22 - Cross Site Scripting (XSS) vulnerability
geo-mashup · Cross-site scripting · CWE-79Affectedgeo-mashup
FixUpdate to 1.13.23 or newer
PublishedOct 26, 10:27 · Patchstack
ScoredOct 26 · 6.5 · Patchstack
Exploit code publicNone known · checked 22:18 UTC
ExploitedNone known · CISA KEV checked 22:30 UTC
What we know
No known exploitation. CISA KEV, checked 22:30 UTC.
No public exploit code known. Exploit-DB, Metasploit, Nuclei, checked 22:18 UTC.
An attacker needs network access and an account. CVSS: network, low privileges.
Someone has to open, click or run something first. CVSS: user interaction required.
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Dylan Kuhn Geo Mashup geo-mashup allows Stored XSS.This issue affects Geo Mashup: from n/a through 1.13.22.
From Patchstack
Affected and fixed versions
ProductAffectedFixed ingeo-mashupearlier versions1.13.23
Exploit code
Exploit-DBnone knownMetasploitnone knownNucleinone known