7.1
HighCVSS 3.1 · from Patchstack
CVE-2024-47388
WordPress SliceWP Affiliates plugin <= 1.1.18 - Reflected Cross Site Scripting (XSS) vulnerability
slicewp · Cross-site scripting · CWE-79Affectedslicewp
FixUpdate to 1.1.19 or newer
PublishedOct 5, 2024, 14:48 · Patchstack
ScoredOct 5, 2024 · 7.1 · Patchstack
Exploit code publicNone known · checked 21:18 UTC
ExploitedNone known · CISA KEV checked 22:05 UTC
What we know
No known exploitation. CISA KEV, checked 22:05 UTC.
No public exploit code known. Exploit-DB, Metasploit, Nuclei, checked 21:18 UTC.
An attacker only needs network access to the target. No login needed. CVSS: network, no privileges.
Someone has to open, click or run something first. CVSS: user interaction required.
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in iova.mihai SliceWP slicewp allows Reflected XSS.This issue affects SliceWP: from n/a through <= 1.1.18.
From Patchstack
Affected and fixed versions
ProductAffectedFixed inslicewpearlier versions1.1.19
Exploit code
Exploit-DBnone knownMetasploitnone knownNucleinone known