7.1
HighCVSS 3.1 · from Patchstack
CVE-2026-115612
WordPress SliceWP plugin <= 1.2.13 - Cross Site Scripting (XSS) vulnerability
slicewp · Cross-site scripting · CWE-79Affectedslicewp
FixUpdate to 1.2.14 or newer
PublishedOct 28, 13:00 · Patchstack
ScoredOct 28 · 7.1 · Patchstack
Exploit code publicNone known · checked 21:18 UTC
ExploitedNone known · CISA KEV checked 22:04 UTC
What we know
No known exploitation. CISA KEV, checked 22:04 UTC.
No public exploit code known. Exploit-DB, Metasploit, Nuclei, checked 21:18 UTC.
An attacker only needs network access to the target. No login needed. CVSS: network, no privileges.
Someone has to open, click or run something first. CVSS: user interaction required.
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in iova.mihai SliceWP slicewp allows Stored XSS.This issue affects SliceWP: from n/a through 1.2.13.
From Patchstack
Affected and fixed versions
ProductAffectedFixed inslicewpearlier versions1.2.14
Exploit code
Exploit-DBnone knownMetasploitnone knownNucleinone known