7.1
HighCVSS 3.1 · from Patchstack
CVE-2026-82224
WordPress SliceWP plugin <= 1.2.10 - Cross Site Scripting (XSS) vulnerability
slicewp · Cross-site scripting · CWE-79Affectedslicewp
FixUpdate to 1.2.11 or newer
PublishedAug 31, 20:30 · Patchstack
ScoredAug 31 · 7.1 · Patchstack
Exploit code publicNone known · checked 21:18 UTC
ExploitedNone known · CISA KEV checked 22:05 UTC
What we know
No known exploitation. CISA KEV, checked 22:05 UTC.
No public exploit code known. Exploit-DB, Metasploit, Nuclei, checked 21:18 UTC.
An attacker only needs network access to the target. No login needed. CVSS: network, no privileges.
Someone has to open, click or run something first. CVSS: user interaction required.
Description
Unauthenticated Cross Site Scripting (XSS) in SliceWP <= 1.2.10 versions.
From Patchstack
Affected and fixed versions
ProductAffectedFixed inslicewpfrom n/a1.2.11
Exploit code
Exploit-DBnone knownMetasploitnone knownNucleinone known