6.5
MediumCVSS 3.1 · from Patchstack
CVE-2026-115594
WordPress Media LIbrary Assistant plugin <= 3.42 - Sensitive Data Exposure vulnerability
media-library-assistant · CWE-201 · CWE-201Affectedmedia-library-assistant
FixUpdate to 3.43 or newer
PublishedOct 26, 10:28 · Patchstack
ScoredOct 26 · 6.5 · Patchstack
Exploit code publicNone known · checked 21:18 UTC
ExploitedNone known · CISA KEV checked 22:10 UTC
What we know
No known exploitation. CISA KEV, checked 22:10 UTC.
No public exploit code known. Exploit-DB, Metasploit, Nuclei, checked 21:18 UTC.
An attacker needs network access and an account. CVSS: network, low privileges.
A successful attack can read data. CVSS impact.
Description
Insertion of Sensitive Information Into Sent Data vulnerability in David Lingren Media LIbrary Assistant media-library-assistant allows Retrieve Embedded Sensitive Data.This issue affects Media LIbrary Assistant: from n/a through 3.42.
From Patchstack
Affected and fixed versions
ProductAffectedFixed inmedia-library-assistantearlier versions3.43
Exploit code
Exploit-DBnone knownMetasploitnone knownNucleinone known