4.3
MediumCVSS 3.1 · from Patchstack
CVE-2026-97295
WordPress Media LIbrary Assistant plugin <= 3.42 - Cross Site Request Forgery (CSRF) vulnerability
media-library-assistant · Cross-site request forgery · CWE-352Affectedmedia-library-assistant
FixUpdate to 3.43 or newer
PublishedOct 26, 10:01 · Patchstack
ScoredOct 26 · 4.3 · Patchstack
Exploit code publicNone known · checked 21:18 UTC
ExploitedNone known · CISA KEV checked 22:10 UTC
What we know
No known exploitation. CISA KEV, checked 22:10 UTC.
No public exploit code known. Exploit-DB, Metasploit, Nuclei, checked 21:18 UTC.
An attacker only needs network access to the target. No login needed. CVSS: network, no privileges.
Someone has to open, click or run something first. CVSS: user interaction required.
Description
Cross-Site Request Forgery (CSRF) vulnerability in David Lingren Media LIbrary Assistant media-library-assistant allows Cross Site Request Forgery.This issue affects Media LIbrary Assistant: from n/a through 3.42.
From Patchstack
Affected and fixed versions
ProductAffectedFixed inmedia-library-assistantearlier versions3.43
Exploit code
Exploit-DBnone knownMetasploitnone knownNucleinone known