6.5
MediumCVSS 3.1 · from Patchstack
CVE-2026-116400
WordPress Button Block plugin <= 1.2.7 - Cross Site Scripting (XSS) vulnerability
button-block · Cross-site scripting · CWE-79Affectedbutton-block
FixUpdate to 1.2.8 or newer
PublishedOct 26, 17:27 · Patchstack
ScoredOct 26 · 6.5 · Patchstack
Exploit code publicNone known · checked 22:18 UTC
ExploitedNone known · CISA KEV checked 22:30 UTC
What we know
No known exploitation. CISA KEV, checked 22:30 UTC.
No public exploit code known. Exploit-DB, Metasploit, Nuclei, checked 22:18 UTC.
An attacker needs network access and an account. CVSS: network, low privileges.
Someone has to open, click or run something first. CVSS: user interaction required.
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in bPlugins Button Block button-block allows Stored XSS.This issue affects Button Block: from n/a through 1.2.7.
From Patchstack
Affected and fixed versions
ProductAffectedFixed inbutton-blockearlier versions1.2.8
Exploit code
Exploit-DBnone knownMetasploitnone knownNucleinone known