CVEsTribulant SoftwareCVE-2026-116863Published Oct 27, 15:56 · Updated Oct 29, 13:47 UTC
9.6
CriticalCVSS 3.1 · from Patchstack
CVE-2026-116863

WordPress Newsletters plugin <= 4.18.2 - Cross Site Request Forgery (CSRF) vulnerability

newsletters-lite · Cross-site request forgery · CWE-352
Affectednewsletters-lite
FixNo fix listed yet.
PublishedOct 27, 15:56 · Patchstack
ScoredOct 27 · 9.6 · Patchstack
Exploit code publicNone known · checked 21:18 UTC
ExploitedNone known · CISA KEV checked 22:08 UTC

What we know

No known exploitation. CISA KEV, checked 22:08 UTC.
No public exploit code known. Exploit-DB, Metasploit, Nuclei, checked 21:18 UTC.
An attacker only needs network access to the target. No login needed. CVSS: network, no privileges.
Someone has to open, click or run something first. CVSS: user interaction required.
A successful attack can read and change data and take the service down. CVSS: high impact on confidentiality, integrity and availability.
A successful attack gives full control of the affected system. CISA: technical impact total.

Description

Cross-Site Request Forgery (CSRF) vulnerability in Tribulant Software Newsletters newsletters-lite allows Cross Site Request Forgery.This issue affects Newsletters: from n/a through 4.18.2.

From Patchstack

Affected and fixed versions

ProductAffectedFixed innewsletters-liteup to 4.18.2–

Exploit code

Exploit-DBnone knownMetasploitnone knownNucleinone known

References

patchstack.com/database/wordpress/plugin/newsletters-lite/vulnerability/wordpress-newsletters-plugin-4-18-2-cross-site-request-forgery-csrf-vulnerability?_s_id=cve · patchstack.comvdb entry

Other CVEs in newsletters-lite

All 13 →
9.8WordPress Newsletters plugin <= 4.18.1 - PHP Object Injection vulnerability · CVE-2026-94075Oct 249.3WordPress Newsletters plugin <= 4.18.1 - SQL Injection vulnerability · CVE-2026-111402Oct 247.6WordPress Newsletters plugin <= 4.18 - SQL Injection vulnerability · CVE-2026-66619Sep 17