7.6
HighCVSS 3.1 · from Patchstack
CVE-2026-66619
WordPress Newsletters plugin <= 4.18 - SQL Injection vulnerability
newsletters-lite · SQL injection · CWE-89Affectednewsletters-lite
FixUpdate to 4.18.1 or newer
PublishedSep 17, 13:24 · Patchstack
ScoredSep 17 · 7.6 · Patchstack
Exploit code publicNone known · checked 21:18 UTC
ExploitedNone known · CISA KEV checked 22:08 UTC
What we know
No known exploitation. CISA KEV, checked 22:08 UTC.
No public exploit code known. Exploit-DB, Metasploit, Nuclei, checked 21:18 UTC.
An attacker needs network access and an account. CVSS: network, high privileges.
A successful attack can read data. CVSS impact.
Description
Administrator SQL Injection in Newsletters <= 4.18 versions.
From Patchstack
Affected and fixed versions
ProductAffectedFixed innewsletters-litefrom n/a4.18.1
Exploit code
Exploit-DBnone knownMetasploitnone knownNucleinone known