9.8
CriticalCVSS 3.1 · from Patchstack
CVE-2026-94075
WordPress Newsletters plugin <= 4.18.1 - PHP Object Injection vulnerability
newsletters-lite · Unsafe deserialization · CWE-502Affectednewsletters-lite
FixUpdate to 4.18.2 or newer
PublishedOct 24, 08:00 · Patchstack
ScoredOct 24 · 9.8 · Patchstack
Exploit code publicNone known · checked 21:18 UTC
ExploitedNone known · CISA KEV checked 22:08 UTC
What we know
No known exploitation. CISA KEV, checked 22:08 UTC.
No public exploit code known. Exploit-DB, Metasploit, Nuclei, checked 21:18 UTC.
An attacker only needs network access to the target. No login needed. CVSS: network, no privileges.
A successful attack can read and change data and take the service down. CVSS: high impact on confidentiality, integrity and availability.
A successful attack gives full control of the affected system. CISA: technical impact total.
Description
Deserialization of Untrusted Data vulnerability in Tribulant Software Newsletters newsletters-lite allows Object Injection.This issue affects Newsletters: from n/a through 4.18.1.
From Patchstack
Affected and fixed versions
ProductAffectedFixed innewsletters-liteearlier versions4.18.2
Exploit code
Exploit-DBnone knownMetasploitnone knownNucleinone known