6.1
MediumCVSS 3.1 · from CISA
CVE-2024-21584
Pleasanter 1.3.49.0 and earlier contains a cross-site scripting vulnerability.
Pleasanter · Cross-site scripting · CWE-79AffectedPleasanter
FixNo fix listed yet.
PublishedMar 12, 2024, 07:25 · jpcert
Scored6.1 · CISA
Exploit code publicNone known · checked 21:18 UTC
ExploitedNone known · CISA KEV checked 22:08 UTC
What we know
No known exploitation. CISA KEV, checked 22:08 UTC.
No public exploit code known. Exploit-DB, Metasploit, Nuclei, checked 21:18 UTC.
An attacker only needs network access to the target. No login needed. CVSS: network, no privileges.
Someone has to open, click or run something first. CVSS: user interaction required.
Description
Pleasanter 1.3.49.0 and earlier contains a cross-site scripting vulnerability. If an attacker tricks the user to access the product with a specially crafted URL and perform a specific operation, an arbitrary script may be executed on the web browser of the user.
From jpcert
Affected and fixed versions
ProductAffectedFixed inPleasanter1.3.49.0 and earlier–
Exploit code
Exploit-DBnone knownMetasploitnone knownNucleinone known