CVEsImplem Inc.CVE-2025-61931Published Oct 24, 2025, 05:17 · Updated Oct 24, 2025, 12:31 UTC
5.4
MediumCVSS 3.0 · from jpcert
CVE-2025-61931

Pleasanter contains a stored cross-site scripting vulnerability in Body, Description and Comments, which allows an attacker to execute an arbitrary script in a logged-in user's web browser.

Pleasanter · Cross-site scripting · CWE-79
AffectedPleasanter
FixNo fix listed yet.
PublishedOct 24, 2025, 05:17 · jpcert
ScoredOct 24, 2025 · 5.4 · jpcert
Exploit code publicNone known · checked 21:18 UTC
ExploitedNone known · CISA KEV checked 22:08 UTC

What we know

No known exploitation. CISA KEV, checked 22:08 UTC.
No public exploit code known. Exploit-DB, Metasploit, Nuclei, checked 21:18 UTC.
An attacker needs network access and an account. CVSS: network, low privileges.
Someone has to open, click or run something first. CVSS: user interaction required.

Description

Pleasanter contains a stored cross-site scripting vulnerability in Body, Description and Comments, which allows an attacker to execute an arbitrary script in a logged-in user's web browser.

From jpcert

Affected and fixed versions

ProductAffectedFixed inPleasanter1.4.20.0 and earlier versions–

Exploit code

Exploit-DBnone knownMetasploitnone knownNucleinone known

References

pleasanter.org/archives/vulnerability-update-20251024 · pleasanter.orgjvn.jp/en/jp/JVN20611740/ · jvn.jp

Other CVEs in Pleasanter

All 7 →
6.5Pleasanter provided fails to properly verify passwords in LDAP authentication when processing specially crafted requests under certain configurations. · CVE-2026-113438Oct 266.1Pleasanter contains a stored cross-site scripting vulnerability in Preview for Attachments, which allows an attacker to execute an arbitrary script in a… · CVE-2025-58070Oct 24, 20256.1Pleasanter 1.3.49.0 and earlier contains a cross-site scripting vulnerability. · CVE-2024-21584Mar 12, 2024