CVEsImplem Inc.CVE-2026-113438Published Oct 26, 08:59 · Updated Oct 26, 14:35 UTC
6.5
MediumCVSS 3.0 · from jpcert
CVE-2026-113438

Pleasanter provided fails to properly verify passwords in LDAP authentication when processing specially crafted requests under certain configurations.

Pleasanter · CWE-304 · CWE-304
AffectedPleasanter
FixNo fix listed yet.
PublishedOct 26, 08:59 · jpcert
ScoredOct 26 · 6.5 · jpcert
Exploit code publicNone known · checked 22:18 UTC
ExploitedNone known · CISA KEV checked 22:30 UTC

What we know

No known exploitation. CISA KEV, checked 22:30 UTC.
No public exploit code known. Exploit-DB, Metasploit, Nuclei, checked 22:18 UTC.
An attacker only needs network access to the target. No login needed. CVSS: network, no privileges.

Description

Pleasanter provided fails to properly verify passwords in LDAP authentication when processing specially crafted requests under certain configurations. If exploited, an attacker may bypass LDAP authentication by providing only a valid Login ID, without a password. As a result, an attacker may view, alter or delete information stored in the product with the privilege of the account used to log in.

From jpcert

Affected and fixed versions

ProductAffectedFixed inPleasanter1.1.0.0 – 1.5.9.0–

Exploit code

Exploit-DBnone knownMetasploitnone knownNucleinone known

References

pleasanter.org/news/vulnerability-update-20261023/ · pleasanter.orgjvn.jp/en/jp/JVN82312317/ · jvn.jp

Other CVEs in Pleasanter

All 7 →
5.4Pleasanter contains a stored cross-site scripting vulnerability in Body, Description and Comments, which allows an attacker to execute an arbitrary script in… · CVE-2025-61931Oct 24, 20256.1Pleasanter contains a stored cross-site scripting vulnerability in Preview for Attachments, which allows an attacker to execute an arbitrary script in a… · CVE-2025-58070Oct 24, 20256.1Pleasanter 1.3.49.0 and earlier contains a cross-site scripting vulnerability. · CVE-2024-21584Mar 12, 2024