6.1
MediumCVSS 3.0 · from jpcert
CVE-2025-58070
Pleasanter contains a stored cross-site scripting vulnerability in Preview for Attachments, which allows an attacker to execute an arbitrary script in a logged-in user's web browser.
Pleasanter · Cross-site scripting · CWE-79AffectedPleasanter
FixNo fix listed yet.
PublishedOct 24, 2025, 05:17 · jpcert
ScoredOct 24, 2025 · 6.1 · jpcert
Exploit code publicNone known · checked 21:18 UTC
ExploitedNone known · CISA KEV checked 22:08 UTC
What we know
No known exploitation. CISA KEV, checked 22:08 UTC.
No public exploit code known. Exploit-DB, Metasploit, Nuclei, checked 21:18 UTC.
An attacker only needs network access to the target. No login needed. CVSS: network, no privileges.
Someone has to open, click or run something first. CVSS: user interaction required.
Description
Pleasanter contains a stored cross-site scripting vulnerability in Preview for Attachments, which allows an attacker to execute an arbitrary script in a logged-in user's web browser.
From jpcert
Affected and fixed versions
ProductAffectedFixed inPleasanter1.4.20.0 and earlier versions–
Exploit code
Exploit-DBnone knownMetasploitnone knownNucleinone known